Xorg issue with recent updates

Nathan M. Murray nathan at yotux.com
Fri Jul 30 18:29:30 UTC 2010

Hello Everyone:

Side not sorry if this is the wrong list--  I thought it is
a quality issue...

I have installed alpha two last evening and upgraded to the current updates.
 This morning I install barry packages to go alone with bbtether.

After the shut down I now try to try Xorg xserver and it tells me that it is
not able to detect settings automatically.

I have try to reconfigure via the GUI tools that it is prompting me with.

I have also tried a dpkg-reconfigure xserver-xorg.

These commands do not seem to affect Xserver or make any changes

I tried using -f option with dpkg and it barks about python errors.

Any advice would be welcome.

Nathan Murray aka yotux
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-quality/attachments/20100730/23bbdf1a/attachment.html>

More information about the Ubuntu-qa mailing list