[Bug 217503] Re: Multiple Vulnerabilities

John Vivirito gnomefreak at gmail.com
Tue Apr 15 14:58:43 UTC 2008

The fix is in most if not all supported versions of Ubuntu at this time.
The fix is to use .124 instead of .115.

>Adobe recommends all users of Adobe Flash Player and earlier
versions upgrade to the newest version >

Please Refer to
https://bugs.edge.launchpad.net/ubuntu/+source/apt/+bug/144042 for more
info on when and where it has been fixed.

** Changed in: flashplugin-nonfree (Ubuntu)
       Status: New => Fix Released

Multiple Vulnerabilities
You received this bug notification because you are a member of Mozilla
Bugs, which is subscribed to flashplugin-nonfree in ubuntu.

More information about the Ubuntu-mozillateam-bugs mailing list