Enabling Pango in Ubuntu 6.06 for Firefox [was Re: Hello Friends]

Tirumurti Vasudevan agnihot3 at gmail.com
Tue Aug 8 01:23:36 BST 2006


thanks setu.
i guess i need to be choosy in launching the browser.
perhaps do away with swiftfox.
it does not seem to make *that* much of difference.
regards
tv

On 8/8/06, K. Sethu <skhome at gmail.com> wrote:
> On 07/08/06 21:16, Tirumurti Vasudevan wrote:
> > aha!
> > the problem is with swiftfoxnot mozilla firefox.
> > so mayuran's suggestion worked after all and i could not see it.
> > just assumed swiftfox should behave same way.
> > mayuran was in fact so surprised that it was not working!
> > thanks all.
> > err........any idea how to make swiftfox show it right?
> >
> > tv
> >
> I just downloaded and installed swiftfox and yes, tamil input to it
> mis-renders.
>
> Then I tried launching with the two env. variable as follows (not at the
> same time of course) - I have switffox folder put under /opt/ and so
>
>
> MOZ_DISABLE_PANGO=0 /opt/swiftfox/swiftfox
>
> then next
>
> MOZ_ENABLE_PANGO=1  /opt/swiftfox/swiftfox
>
>
> and yep,  in both cases I find the tamil input rendering problem of
> glyphs being misplaced.
>
> I guess they made swiftfox by doing away with plugins and supports that
> are considered as slowing down the starting of firefox - such as not
> enabling Pango support. Perhaps that's why they named it *swift*fox ?
>
> ~Sethu
>
>
>


-- 
BE HAPPY! LIFE IS TOO SHORT TO BE UNHAPPY!



More information about the Ubuntu-l10n-tam mailing list