[ubuntu-it] R: Re: problemi di audio e microfono

nocegius nocegius a alice.it
Lun 1 Dic 2008 14:49:29 GMT


io ho risolto seguendo le indicazioni qui riportate

http://cervellinux.wordpress.com/2008/11/26/ubuntu-risolto-problema-microfono-interno-con-skype-grazie-ai-nuovi-driver-alsa-1018a/

insomma ho reistallato tutto 

ciao giuseppe 

Il giorno ven, 28/11/2008 alle 17.21 +0100, paolo massei ha scritto:
> * venerdý 28 novembre 2008, alle 12:27, Jules Bonnot wrote:
> > >Ultima spiaggia: aprendo "alsamixer" ( da 
> > console) accertati di avere 
> > >il flag OO alla base della colonna 
> > del/dei microfoni.
> > Che cos'Ŕ un flag ?
> > Io sul mio pc non ho nessun flag 
> > con due pallette.
> 
> alsamixer lo apri da terminale. Puro o emulato.
> Ti appare lo sfondo del terminale con delle colonne verticali varicolori
> e delle scritte in fondo che individuano il canale corrispondente alla
> colonna;
> alla base di ogni colonna variamente riempita dal basso verso l'alto ( a
> seconda del volume che hai settato) trovi  una roba del genere
> 
>  ___
> |   |
> |OO |
> |___|
> 
> che l'ASCII-Art mi faglia un pochino...
> 
> Se invece di trovare OO trovi MM significa che quel canale li` e' muto e
> lo devi attivare premendo il tasto M (emme, come il "capo" di 007,
> ricordi?)
> 
> Ci vuol molto ad aprire un xterm e digitare "alsamixer" per vedere di
> nascosto l'effetto che fa?
> 
> 
>      
> -- 
> Mi sono accorto di essere troppo
> gentile per il mio carattere
> (Marcello Marchesi)
> 




Maggiori informazioni sulla lista ubuntu-it