[ubuntu-it] Problema con ndiswrapper - modprobe

Dott. Giovanni Bonenti gbonenti a missive.it
Mer 17 Maggio 2006 15:54:15 BST


Alle Wednesday 17 May 2006 14:01, Andrea ha scritto:
> Ho effettuato l'upgrade a Dapper Beta e tutto ha funzionato bene.
> Dopo il riavvio del PC, per, non ho pi il collegamento alla rete
> wireless. Il driver della Netgear  installato correttamente (per sicurezza
> l'ho anche disinstallato e reinstallato), ma modprobe pare non "vederlo".
> In pratica se lancio "modprobe ndiswrapper" non ho alcuna risposta ed "ifup
> wlan0" mi esce con una serie di errori (scusate, sono in ufficio ed il PC 
> a casa).
> Tutte le impostazioni che avevo creato per la Breezy Badger sono a posto
> (auto wlan0, ndiswrapper lanciato all'avvio,...): ho controllato
>
> Cosa posso fare? Come mai  successo questo solo dopo il riavvio?
>
Il kernel della dapper supporta in maniera nativa molte schede wireless che 
prima necessitavano di ndiswrapper.
Per farla funzionare hai due soluzioni:
1- mettere in blacklist i moduli del kernel per quella scheda in modo che non 
vengano caircati all'avvio (non ricordo quali ma c' un mio post di qualche 
giorno fa in cui li elenco, vanno poi inseriti nel 
file  /etc/modprobe.d/blacklist)
2- Trovare il firmware della tua scheda e copiarlo nella 
directory /lib/firmware/2.6.15-22-386/; al riavvio tutto dovrebbe funzionare.

Ciao :)

Giovanni
> Grazie mille per l'aiuto che mi darete! :)

-- 
Dott. Giovanni Bonenti
Ubuntu GNU/Linux on AMD Athlon 64
Linux user #209071
--
Onestamente, il Jazz sono pi quelli che lo suonano che quelli che 
l'ascoltano!
(Elio, 19 luglio 2005)
-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        non disponibile
Tipo:        application/pgp-signature
Dimensione:  191 bytes
Descrizione: non disponibile
Url:         https://lists.ubuntu.com/archives/ubuntu-it/attachments/20060517/b9c274ef/attachment.pgp


More information about the ubuntu-it mailing list