[ubuntu-in] aptoncd error '[Errno 28] No space left on device " (solved)

Ramnarayan.K ramnarayan.k at gmail.com
Thu Sep 18 12:26:31 BST 2008

Thanks folks - seems like my proble is solved

Ok what i did was just grew my / from 4.4 GB to about 12 gig and ran aptoncd

and aptoncd created a measlley 465 mb iso

gosh all that trouble for this much - but anyway am glad this is over for
the time being

- other replies inline

On Thu, Sep 18, 2008 at 3:05 PM, Onkar Shinde <onkarshinde at gmail.com> wrote:

> I don't understand why you would need a separate /tmp partition. After
> all you have 7GB on your / partition.

At that time my / was 4.4 gb and yes totally full of all the packages i have
been installing
seems like timeto clean up and do some uninstallation

Try selecting some other destination for ISO like your
> other FAT partitions etc.
thats what i was doing anyway - the target was an externak USB disk

> Also I think poking aptoncd on this issue developer would be good idea.

> By the way, DVDs don't come only in size of 4.7 GB. A double layer DVD
> is 8.54 GB and double layered double sided is 17 GB

yep - was trying to keep my problem simple :-) and not figure out the high
capacity varieties

thanks once again

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-in/attachments/20080918/6768f4a7/attachment.htm 

More information about the ubuntu-in mailing list