Accéleration graphique ATI

François BARILLON francois.barillon at free.fr
Mar 13 Mar 08:59:24 GMT 2007


Le mardi 13 mars 2007 à 07:59 +0100, Vincent BONNAL a écrit :
> alors au lancement du gestionnaire de fenêtre de Beryl, j'ai un
> message 
> d'erreur de type XComposite absent... normal... Si j'active le
> composite 
> (ndr: je sais même pas ce que c'est), j'ai une erreur ailleurs. 

J'ai un portable avec une ati (ATI Technologies Inc Radeon Mobility 7000
IGP, une grosse bouse d'ailleurs, le pilote W$ est buggé et il n'existe
pas de mise à jour correcte).

J'ai donc utilisé le pilote libre "radeon" :
http://doc.ubuntu-fr.org/radeon?s=radeon%20libre

J'obtiens 460 FPS sur glxgears contre 380 pour le pilote générique
"ati".
J'ai aussi un "warning" lié au XComposite mais cela marche quand même :
libGL warning: 3D driver claims to not support visual 0x4b

Et j'ai installé Beryl sans soucis en suivant ce lien :
http://doc.ubuntu-fr.org/beryl

Par contre, je n'ai jamais réussi à faire fonctionner le pilote "fglrx".

François





Plus d'informations sur la liste de diffusion ubuntu-fr