Colony 4 report

Matt Zimmerman mdz at
Tue Sep 20 00:49:40 CDT 2005

On Mon, Sep 19, 2005 at 03:51:17PM +0200, Nils wrote:
> I installed ubuntu colony 4 on a compaq nx 7010 about a week ago and I
> must say im pretty impressed by this distro: Hardware recognition
> worked perfect and everything just worked as expected. Even stuff like
> multimedia keys, Synaptics touchpad, wireless lan, etc. I also use
> fuse to mount some ssh server, which i just installed by installing
> the package fuse-module, fuse-utils and sshfs. I used debian before
> and always had to compile the kernel myself..

Colony 4 was superseded by the preview; see

> - Suspend to disk worked, then only thing i had to do is append
> "resume=/dev/hda3" to my kernel options in grub (hda3 is my swap
> partition). However after resuming again i was not able to mount my
> firewire hd i saw no reaction in dmesg after turning it on, there was
> also no /dev/sdXX file created.

You shouldn't need the resume= option.  Did you try it first without that?

> - There are 2 kernel packages for 2.6: linux-image-2.6.12-8-386 and
> linux-image-2.6.12-8-686. ~386 was installed by default. I tried ~686,
> but i got a kernel panic. In the package description is written:
> PPro/Celeron/PII/PIII/PIV, however I have a Pentium-M. Is this the
> reason why it didn't work?

There are five kernel flavours available for the i386 architecture.
Both -386 and -686 should work fine on systems with Pentium M processors.

 - mdz

More information about the ubuntu-devel mailing list