Colony 4 Report

Lakin Wecker lakin.wecker at
Mon Sep 5 22:32:53 CDT 2005

Ferrari 4005 (WLMi) Colony 4 Report.

I Just got the time to install the Colony 4 AMD64 on my laptop's extra 
partition. The install was very similar and usual to the hoary install, no 

Once booted however, X doesn't show which was and is a problem with Hoary. 
Apparently, the X700 card on this laptop has some wierdness to the ordering 
of the LCD and the external display's and the xorg.conf file provided with 
both hoary and breezy don't properly config the laptop, so it shuts off the 
LCD display. Unfortunately, the resolution I chose was higher than my 
external monitor so I had to switch to a virtual console to fix it. Adding: 
Option "MonitorLayout" "LVDS,CRT" to the device section fixed the problem. 
The virtual console however, had some wierd fuzzy issues going on, which 
made the text increasingly harder to read as it approached the left of the 

Restarted GDM and was given something similar with X, so I killed it using 
CTRL-ALT-BACKSPACE, and was returned to a now fixed console. Started GDM 
again and voila X was working. 3D acceleration was not however. Not sure if 
this was the same bug others have reported with ati's drivers. Most likely 
so as I have it working nicely in hoary, with minimal configuration.

Once USplash was configured properly it worked very well, and looks very 

The main set of things which weren't working were sleep/hibernate. I haven't 
been able to even get these working with a fair bit of work, so it's not a 
big deal.

In terms of the Laptop Testing I have filled out a report here:

Thanks so much for all the good work. Nearly all of the Fn keys worked out 
of the box, including the launch application keys. The touchpad with the 
edge-scrolling features works out of the box. 

Ubuntu rocks.

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the ubuntu-devel mailing list