Another Colony 3 report

Martin Alderson martinalderson at
Fri Aug 26 15:53:08 CDT 2005

On 8/26/05, Farhad Shakiba <fshakiba at> wrote:
> I performed a clean install of colony 3 on a dell inspiron 8600 which
> was running hoary previously. The install was flawless and no errors
> were encountered and the laptop successfully booted to X. All
> applications work fine even after downloading all the updates (minus
> gstreamer apps crashing).
> First problem I ran into was that the mouse wheel ZAxis info was not
> auto detected and I had to add it manually to xorg.conf.
> During the install I had a logitech wireless usb mouse plugged in and
> both the touchpad and the mouse were detected. However after removing
> the logitech mouse and rebooting the laptop, X refuses to start
> stating a missing core pointer. Manually removing "CorePointer" from
> /dev/input/mice and adding it to /dev/psaux section (for the touchpad)
> allows X to start again however the touchpad refuses to work.
> This laptop has an alps touchpad and previously on hoary I had tried
> compiling a vanilla 2.6.12 that includes alps patches, and I had an
> identical experience (X would start but touchpad had no reponse). The
> driver xorg.conf shows for the touchpad is "synaptics" which is what I
> expected. Anything I am missing here?
> The last thing I noticed was that gnome felt a bit less responsive
> than 2.10 (menus taking longer to draw, etc). When GDM login screen
> draws the background picture you can actually see the picture get
> rendered one block at a time. This is on a Pentium M 1.8ghz and 1gig
> ram.
> Wonderful work on breezy so far. If you keep polishing it like this
> soon I'll see my face on the desktop! :)
> --
> ubuntu-devel mailing list
> ubuntu-devel at

Have you added your results to the LaptopTestingTeam page?

More information about the ubuntu-devel mailing list