Jaunty 64-bit and NVIDIA -- Any ideas?

Dane Mutters dmutters at gmail.com
Thu Jun 11 01:02:52 UTC 2009

On Wed, 2009-06-10 at 08:01 +0200, Davyd McColl wrote:
> Good day
> Thanks for your response. Suspecting that there could be a problem
> with the card itself (rather inconveniently coincidental, since I just
> bought a new mobo, psu and ram after a power surge (as far as I can
> ascertain) killed my PSU and I wasn't sure exactly what was dead, and
> just wanted to cover my bases; also, as noted in the OP, I reloaded,
> going from 32bit Jaunty to 64bit -- that seemed like the most likely
> culprit since 2D was working fine and 3D worked for a while), I bought
> an XFX GTX260 -- I've wanted to upgrade for the last year or so
> anyways... No problems now. (:
> I still find it odd that 2D worked flawlessly and 3D worked for a
> short amount of time -- about 5 seconds for glxgears and anywhere from
> 5 minutes to a few hours for GL screensavers... But perhaps there was
> a circuit in the "3D parts" (I'm no electronic engineer!) which was
> damaged and just needed to warm up a little through usage to become
> blatantly broken.
> I'm going to give the card to someone else to test -- will report
> back. If the card works fine for someone else, then I really don't
> know how how to proceed with debugging this. I would have to assume
> that if the card isn't faulty elsewhere, then someone else may
> encounter the same issue.
> I'm still annoyed by the "nvidia flicker" on my laptop -- but
> apparently that's a long-standing issue (allegedly the quick black
> flicker is from the onboard gpu changing power usage / clock levels).
> To answer all posed questions (because it would be rude not to (:  ).
> Some answers are from memory, so please bear with me:
> 1) glxinfo showed the usual large amount of stuff -- with the gl
> extensions supplied by NVIDIA
> 2) Yes, the NVIDIA closed driver was not only installed, but in use --
> lsmod confirmed this (I also started to wonder...)
> 3) I did have compiz-fusion enabled. Never had the problem before, but
> I do believe I tried disabling compiz and still found simple apps like
> glxgears to cause lockup. See the wierdness? Compiz-fusion worked fine
> (with all its GL interaction), but something with a little more demand
> wreaked havoc)
> 4) Yes, totally up-to-date. Compulsively so (:
> -d

Bummer about not getting to troubleshoot it further, but I'm glad you
got it worked out!  (Happy gaming!)  :-)

More information about the Ubuntu-devel-discuss mailing list