not able to install build-essential package

Mackenzie Morgan macoafi at
Wed Oct 1 18:32:15 UTC 2008

On Wed, 2008-10-01 at 09:45 -0700, Gangadhar Moganti wrote:
> Hi,
>    I am new to linux.  I installed ubuntu8.0.4 on my desktop using ubuntu 8.0.4 CD.  I am trying to install ndiswrapper package to access internet using wifi.  While installing I came across some errors and identified that some packages like build-essential are missing.  I tried to install build-essential and came to know that the dependent packages are missing.  I started installing one after another using the packages available on ubuntu CD.  During this I came across a strange situation.  I tried to install g++4.2 package and it said libstdc++6.4.2-dev is missing.  As I noticed that package available on CD, I tried to install it, then it gave me an error saying g++4.2 is missing.  
> I have been struggling to complete this installation for quite some time.   I would appreciate if some one can look into this and help in overcoming the current deadlock.

You should be able to use the CD as a repository so that apt can resolve
the dependencies.  System -> Administration -> Software Sources should
have the CD as an option.  I usually disable the online repos when using
the CD as a repo.

Mackenzie Morgan
apt-get moo
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <>

More information about the Ubuntu-devel-discuss mailing list