not able to install build-essential package

Gangadhar Moganti rgmoganti at
Wed Oct 1 16:45:16 UTC 2008

   I am new to linux.  I installed ubuntu8.0.4 on my desktop using ubuntu 8.0.4 CD.  I am trying to install ndiswrapper package to access internet using wifi.  While installing I came across some errors and identified that some packages like build-essential are missing.  I tried to install build-essential and came to know that the dependent packages are missing.  I started installing one after another using the packages available on ubuntu CD.  During this I came across a strange situation.  I tried to install g++4.2 package and it said libstdc++6.4.2-dev is missing.  As I noticed that package available on CD, I tried to install it, then it gave me an error saying g++4.2 is missing.  

I have been struggling to complete this installation for quite some time.   I would appreciate if some one can look into this and help in overcoming the current deadlock.


More information about the Ubuntu-devel-discuss mailing list