[U-co] instalacion de webcam

Javier Miranda javieramirandar en gmail.com
Dom Dic 28 23:40:55 GMT 2008


Hola Julián,

Solo un par de aclaraciones: 1) Sebastian usa Hardy (8.04) y en ese no
viene pre-instalado (lo se, porque lo he tenido que instalar), por eso
pienso que debería instalarlo; y 2) Solo hay dos controladores, y ambos
fueron integrados en el mismo 5xx que es el que se sirve para la mayoria
de las cam' Genius y Logitec.

Por lo que puedo deducir, Sebastian (como yo) utiliza aMSN y Skype;
entonces si logra configurar la cam para que corra en aMSN entonces con
Skype no hay lio.

Insisto, como no soy ingeniero, solo propongo soluciones de baja
tecnología para usuarios comunes. Que lo pruebe, que juege con su Ubuntu
que le "coja el tiro". Si finalmente no puede dar con el chiste,
entonces si ,que pida ayuda a los expertos [ustedes ;) ]...

Aunque veo, que no se ha reportado... será que ya lo solucióno?

Cordialmente,

Javier A Miranda R
Cel.3153764018
Linux User N.480603
Ubuntu User N.24845
https://wiki.ubuntu.com/Aghmed


-----Mensaje original-----
De: Julián Alarcón <alarconj en gmail.com>
Responder a: Ubuntu Colombia <ubuntu-co en lists.ubuntu.com>
Para: Ubuntu Colombia <ubuntu-co en lists.ubuntu.com>
Asunto: Re: [U-co] instalacion de webcam
Fecha: Sun, 28 Dec 2008 13:48:59 -0500


On Sat, Dec 27, 2008 at 2:22 PM, Javier Miranda
<javieramirandar en gmail.com>wrote:

> Hola Sebastian,
>
> Antes que cualquier cosa debes determinar que tipo de "Chip" tiene tu
> cam', y eso solo lo consigues con Google. (Googleando)
>
> Luego de vas a esta pagina [http://mxhaard.free.fr/spca5xx.html] y
> determinas si hay soporte para tu chip. Si lo hay, entonces, en nuestra
> super querídisima terminal solo escribes las palabras magicas: sudo
> apt-get install spca5xx-source
>
> Si nada de esto te funciona, o no hay soporte para tu cam' entonces
> envias otro correo diciendo la versión de Ubuntu, cual es tu procesador,
> tu memoria, de que color es el teclado, adjuntas la factura de compra y
> la hora en que el último kernel fue compilado (esto último es
> broma,no!?)
>
> Mucha suerte!!
>
> Cordialmente,
>
> Javier A Miranda R
>


Javier, lo que mencionas es para instalar el codigo fuente del controlador.
Controlador que por defecto ya esta activado en Ubuntu. Además puede que se
no sea el controlador que utilice la cámara, hay como 3 distintos.. no
recuerdo bien.

Sebastian, seria muy bueno que nos enviaras la información que aparece al
ejecutar: "lsusb" (sin comilas) en una terminal (Menú Aplicaciones ->
Accesorios -> Terminal).

Y además, podrias probar con otro programa, como Cheese, lo encuentras en
los repositorios.

De ante mano, se que existen problemas con muchas camaras y programas,
debido a que cambiaron algunas cosas en unas librerías de control de las
camaras. No es algo solo de Ubuntu sino de todas las distribuciones. Pero se
han corregido la mayoría. Aquí el vínculo del error (bug):

https://bugs.edge.launchpad.net/vlc/+bug/260918
------------ prxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-co/attachments/20081228/483a3efc/attachment.htm 
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-co/attachments/20081228/cda931dc/attachment.htm 
------------ próxima parte ------------
Se ha borrado un mensaje que no está en formato texto plano...
Nombre     : no disponible
Tipo       : application/pgp-signature
Tamaño     : 189 bytes
Descripción: Esta parte del mensaje =?ISO-8859-1?Q?est=E1?= firmada
	digitalmente
Url        : https://lists.ubuntu.com/archives/ubuntu-co/attachments/20081228/cda931dc/attachment.pgp 


Más información sobre la lista de distribución Ubuntu-co