[U-co] Problema con red inhalambrica... ingresar datos a mano

mauricio mejia vargas mauricio.mejia.v en gmail.com
Mie Jul 4 00:25:00 BST 2007


Gracias por la respuesta

Pero no creo ke sea lo mejor apagar y prender,,, muy microsoft...

ademas y si fuera en un centro comercial con wifi gratis?


El mar, 03-07-2007 a las 08:20 -0500, Damian Gomez escribió:
> A mi me ha ocurrido algo similar no solo con  redes inalámbricas. sino
> con cableadas también.
> 
> Te cuento que la solución es algo rara, pero me ha funcionado.
> 
> Cuando no me toma los datos de dhcp, lo que hago generalmente es
> reiniciar el router/AP y listo!
> 
> Raro pero funciona....
> 
> 
> El lun, 02-07-2007 a las 22:03 -0500, mauricio mejia vargas escribió: 
> > Buenas compañer en s
> > 
> > Les cuento que configure una tarjeta inhalambrica marca Dlink referencia
> > DWL-G630 en mi portatil...
> > Por fortuna en Ubuntu 7.04 no me toco instalar nada de drivers extraños
> > ni ndiswraper...
> > 
> > Mi problema es el siguiente:
> > Tengo una red caserita... el router wireless me da la ip y todo bien en
> > win2
> > cuando lo intento por ubuntu no me da nada automatico...
> > 
> > paso 1: si me detecta la tarjeta de red como ra1
> > 
> > ifconfig
> > eth0      Link encap:Ethernet  HWaddr 00:0D:9D:59:BB:68  
> >           UP BROADCAST MULTICAST  MTU:1500  Metric:1
> >           RX packets:0 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
> >           collisions:0 txqueuelen:1000 
> >           RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
> >           Interrupt:11 
> > 
> > eth0:avah Link encap:Ethernet  HWaddr 00:0D:9D:59:BB:68  
> >           inet addr:169.254.7.71  Bcast:169.254.255.255
> > Mask:255.255.0.0
> >           UP BROADCAST MULTICAST  MTU:1500  Metric:1
> >           Interrupt:11 
> > 
> > lo        Link encap:Local Loopback  
> >           inet addr:127.0.0.1  Mask:255.0.0.0
> >           inet6 addr: ::1/128 Scope:Host
> >           UP LOOPBACK RUNNING  MTU:16436  Metric:1
> >           RX packets:14 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:14 errors:0 dropped:0 overruns:0 carrier:0
> >           collisions:0 txqueuelen:0 
> >           RX bytes:1120 (1.0 KiB)  TX bytes:1120 (1.0 KiB)
> > 
> > ra1       Link encap:Ethernet  HWaddr 00:19:5B:8E:94:E2  
> >           inet6 addr: fe80::219:5bff:fe8e:94e2/64 Scope:Link
> >           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
> >           RX packets:332 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:431 errors:0 dropped:0 overruns:0 carrier:0
> >           collisions:0 txqueuelen:1000 
> >           RX bytes:45792 (44.7 KiB)  TX bytes:0 (0.0 b)
> >           Interrupt:11 
> > 
> > ra1:avahi Link encap:Ethernet  HWaddr 00:19:5B:8E:94:E2  
> >           inet addr:169.254.9.52  Bcast:169.254.255.255
> > Mask:255.255.0.0
> >           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
> >           Interrupt:11 
> > 
> > paso 2: si me detecta la red
> > sudo iwlist ra1 scanning
> > ra1       Scan completed :
> >           Cell 01 - Address: 00:40:F4:FB:F6:79
> >                     ESSID:"Cubil"
> >                     Mode:Managed
> >                     Channel:1
> >                     Encryption key:on
> >                     Quality:0/100  Signal level:-37 dBm  Noise
> > level:-256 dBm
> > 
> > 
> > paso 3: lo unico que se me ha ocurrido es generar un archivo con los
> > datos de la red y luego ejecutarlo a mano:
> > 
> > $ less wireles
> > 
> > sudo iwconfig ra1 essid Cubil;
> > sudo iwconfig ra1 mode Managed;
> > sudo iwconfig ra1 channel 1;
> > sudo iwconfig ra1 key 6967573408;
> > sudo dhclient ra1;
> > 
> > 
> > y asi ya me toma la red:
> > 
> >  ifconfig
> > eth0      Link encap:Ethernet  HWaddr 00:0D:9D:59:BB:68  
> >           UP BROADCAST MULTICAST  MTU:1500  Metric:1
> >           RX packets:0 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
> >           collisions:0 txqueuelen:1000 
> >           RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
> >           Interrupt:11 
> > 
> > eth0:avah Link encap:Ethernet  HWaddr 00:0D:9D:59:BB:68  
> >           inet addr:169.254.7.71  Bcast:169.254.255.255
> > Mask:255.255.0.0
> >           UP BROADCAST MULTICAST  MTU:1500  Metric:1
> >           Interrupt:11 
> > 
> > lo        Link encap:Local Loopback  
> >           inet addr:127.0.0.1  Mask:255.0.0.0
> >           inet6 addr: ::1/128 Scope:Host
> >           UP LOOPBACK RUNNING  MTU:16436  Metric:1
> >           RX packets:14 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:14 errors:0 dropped:0 overruns:0 carrier:0
> >           collisions:0 txqueuelen:0 
> >           RX bytes:1120 (1.0 KiB)  TX bytes:1120 (1.0 KiB)
> > 
> > ra1       Link encap:Ethernet  HWaddr 00:19:5B:8E:94:E2  
> >           inet addr:192.168.1.6  Bcast:192.168.1.255  Mask:255.255.255.0
> >           inet6 addr: fe80::219:5bff:fe8e:94e2/64 Scope:Link
> >           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
> >           RX packets:4648 errors:0 dropped:0 overruns:0 frame:0
> >           TX packets:1631 errors:0 dropped:0 overruns:0 carrier:0
> >           collisions:13 txqueuelen:1000 
> >           RX bytes:736209 (718.9 KiB)  TX bytes:72939 (71.2 KiB)
> >           Interrupt:11 
> > 
> > pregunta 1:
> > estoy haciendo las cosas de manera correcta o existe alguna otra forma?
> > 
> > pregunta 2:
> > si voy a algun centro comercial con wireless gratis como hago en ese
> > caso? (porque no tengo los datos)
> > 
> > pregunta 3:
> > porque a veces pierdo la señal si no me muevo de un mismo sitio?
> > me toca acercarme al router y darle nuevamente scan y nuevamente
> > ejecutar el script...
> > 
> > cualquier ayuda o guia seria de mucha utilidad
> > 
> > gracias
> > 
> > -- 
> > j. mauricio mejia v      -o)
> > usuario linux: 381752    /\\
> >                         _\_V





Más información sobre la lista de distribución Ubuntu-co