Orca Preferences won't launch

Ian Pascoe softy.lofty.ilp at btinternet.com
Tue Nov 27 21:18:04 GMT 2007

Hi Kenny

Thanks for the response.

Firstly, I appreciate that the best way to log out of Gnome is through the
menu options, but when things freeze, as they do in my case, it's better to
try that than doing either a soft or hard reset!

I tried ORCA -T, and that hung too.  On re-entering Gnome, Orca failed to
launch at run time and had to be initiated by going to the run dialogue and
typeing the Orca command there.

I also tried running the graphical setup from the Run dialogue box with no
apparent results.

Incidentally, I initially tried Orca -h from the terminal and got some text
that lead me to believe that spurious options are not caught well in my Orca s as I got a series of lines being presented - I tried capturing
the output but nothing came from it.


-----Original Message-----
From: ubuntu-accessibility-bounces at lists.ubuntu.com
[mailto:ubuntu-accessibility-bounces at lists.ubuntu.com]On Behalf Of Kenny
Sent: 23 November 2007 16:54
To: ubuntu-accessibility at lists.ubuntu.com
Subject: Re: Orca Preferences won't launch


Have you tried running orca -t in a terminal?
Also, control-alt-backspace is the wrong way to quit the desktop.  You
should choose quit from the system menu instead.
Ctl-alt-backspace is the equivalent of ctl-alt-del to the Xserver.  Killing
the Xserver like that is only done when you have no other option.

On Thu, Nov 22, 2007 at 09:43:50PM -0000, Ian Pascoe wrote:
> Hi All
> Ever since upgrading to Gutsy I haven't been able to launch the Orca
> preferences using <Orca Key Insert> + Space Bar.  When I do this I get the
> message "Orca Preferences launching - this may take some time" and the
> speech disappears, although the screen magnification remains running.
> I have tried launching this from initial login, with focus on the menus
> when in a terminal but to no avail.
> During the upgrade process, I also lost all my setings for Orca which is
> I want to get at the preferences dialogue box.
> I have just tried it again with no success and when quitting the Gnome
> desktop using Ctrol + Shift + Backspace, it now sends me into restart and
> not back to the login.
> Can anyone suggest anything I can do to get things working again?  If not,
> I'll wipe the installation and start afresh.
> To an aside., I think the problems arose because during the upgrade a
> dialogue appeared that asked if I wanted to remove old docs and folders,
> some such, and I replied yes to this; I'm fairly sure that when upgrading
> Fiesty from Edgey I said no at this point last time ....
> Cheers
> Ian
> --
> Ubuntu-accessibility mailing list
> Ubuntu-accessibility at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-accessibility

Ubuntu-accessibility mailing list
Ubuntu-accessibility at lists.ubuntu.com

More information about the Ubuntu-accessibility mailing list