Orca Preferences won't launch

Kenny Hitt kenny at hittsjunk.net
Fri Nov 23 16:54:23 GMT 2007


Hi.

Have you tried running orca -t in a terminal?
Also, control-alt-backspace is the wrong way to quit the desktop.  You should choose quit from the system menu instead.
Ctl-alt-backspace is the equivalent of ctl-alt-del to the Xserver.  Killing the Xserver like that is only done when you have no other option.

          Kenny
On Thu, Nov 22, 2007 at 09:43:50PM -0000, Ian Pascoe wrote:
> Hi All
> 
> Ever since upgrading to Gutsy I haven't been able to launch the Orca
> preferences using <Orca Key Insert> + Space Bar.  When I do this I get the
> message "Orca Preferences launching - this may take some time" and the
> speech disappears, although the screen magnification remains running.
> 
> I have tried launching this from initial login, with focus on the menus and
> when in a terminal but to no avail.
> 
> During the upgrade process, I also lost all my setings for Orca which is why
> I want to get at the preferences dialogue box.
> 
> I have just tried it again with no success and when quitting the Gnome
> desktop using Ctrol + Shift + Backspace, it now sends me into restart and
> not back to the login.
> 
> Can anyone suggest anything I can do to get things working again?  If not,
> I'll wipe the installation and start afresh.
> 
> To an aside., I think the problems arose because during the upgrade a
> dialogue appeared that asked if I wanted to remove old docs and folders, or
> some such, and I replied yes to this; I'm fairly sure that when upgrading to
> Fiesty from Edgey I said no at this point last time ....
> 
> Cheers
> 
> Ian
> 
> 
> 
> -- 
> Ubuntu-accessibility mailing list
> Ubuntu-accessibility at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-accessibility



More information about the Ubuntu-accessibility mailing list