Lubuntu-users Digest, Vol 30, Issue 63

farinet at farinet at
Sun Jun 29 19:13:01 UTC 2014

lubuntu-users-request at schrieb:
> Has anyone tried booting this as a USB yet?
> For some reason, I am completely unable to boot it.
> I have been trying various open firmware commands, but it simply cannot
> boot.
> I downloaded the Alpha the other day, with no success on booting.
> I zsynced it today and MD5SUM'd it.
> So... here is the problem
> boot usb1/@1:2, \\yaboot
> wont work...
> I get this helpful? message
> MAC-PARTS: LOAD <noninterposed> not supportedload-size=0 adler32=1
> LOAD-SIZE is too small
> ok
> I tried usb2 and usb3 on two machines and then I boot to yaboot, on the HD.
> Anyone have any thoughts about what is going on?  Any OF commands I
> could run to find out more info here?

I was unable to boot the 14.04 from usb on a pb g4 17" while 12.04 did
work - with the open firmware procedure Lars Nodden found out and posted
here long time ago.

I had to relay on the net-installer.

In any case, i think the usb boot thru open firmware is quite fragile
anyway. It would be nice to have the net-installer (for the ppc)
including the broadcom firmware and a simple cli tool like ceni to
manage a wireless connection. Or, if there are copyright problems, at
least a short instruction how to personally build this part into the
netinstaller (like a Lego toolkit ;) ).

More information about the Lubuntu-users mailing list