Lu 12.04 "Network Manager is not working"?? YT is not working either . . . .

Fritz Hudnut este.el.paz at
Fri Jun 6 18:11:29 UTC 2014


Since the discussion has turned to the nm-applet issue, I've found some
issues with my iMac G4 version of Xu/Lu 12.04 that seemed to have
"happened" w/o my participation . . . .  I started to notice these items in
the comparison to the 14.04 PPC testing that I tried on my iMac and iBook .
. . which I found the "window dragging" to be sluggish and scrolling also
in 14.04 . . . but then going back to the installed 12.04 system also
showed issues with dragging windows . . . but a little bit less . . . .

However, the one item that is strange is that the Network Manger applet
suddenly started showing an "x" next to it instead of some kind of
"connection" . . . I have a wifi card installed and I was formerly able to
connect by wifi with it, but then, perhaps after some "apt-get upgrade" . .
. this problem of clicking on the applet and seeing a "Network Manager is
not working" error started happening.  Ethernet works fine, so it's not a
show stopper, it's just the point that I didn't "adjust" any settings in NM
. . . I mostly am a GUI user, and then sometimes I use the Terminal to run
apt upgrades, and I usually do all the listed items . . . that apt
chooses.  And something in that process seems to have "broken" NM????

Concurrent with this is a change in FF . . . I used to, perhaps in Feb, be
able to watch You Tube videos in FF . . . no Add-ons, I remember posting a
thread on the TFFox blog telling the guy that compared to linux browser TFF
was "slow" and I couldn't watch videos with it, but in 12.04 "I could watch
videos in the browser" . . . and he wrote back and said, "Well, then you
should use linux" . . . .  But recently videos are no longer working in
12.04 . . . so what happened?  All FF plug ins have been removed?  I tried
to add some "YT anti-blocker" add-on, but that did nothing . . . didn't
seem to be any obvious choices showing for add-ons to watch videos . . . .

Ah, the other thing that is more concerning is that "sound" went away, it
was there and working, as I mentioned I could watch videos, and I remember
opening "alsamixer" in the iMac . . . but now it is "gone"???  Nothing
shows up or it says, "File not found"??? when I type "alsamixer" in the
Terminal.  I never "removed" alsamixer in synaptic, or anything on purpose
. . . I **may** have run "autoremove" at some point when apt gave that as a
suggestion to remove older kernels that were left after several upgrades .
. . .  Question is, what happened to "alsamixer" and sound, it was there,
but now apparently gone???  Why would that happen?  System figured out I
wasn't using sound or watching that many videos, or using wifi that much,
so it removed them . . . for my own safety???  This is the Lu 12.04 DE that
this is happening . . . .

Any thoughts or insights appreciated,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Lubuntu-users mailing list