[lubuntu-devel] Black screen with flashing cursor

Nio Wiklund nio.wiklund at gmail.com
Wed Apr 20 06:29:36 UTC 2016

Hi Jan,

1. Due to a current bug, #1547302 "Check disc for defects" boot option 
displays no text some flavors,


it is not straightforward to check the install media for defects. But if 
you boot into a computer, where it works, you can start a terminal 
window and run the following commands

cd /cdrom  # yes, that is the name of the directory also in USB drives
ls         # list the files; you should see md5sum.txt
md5sum -c md5sum.txt  # check all files that comes with the iso file

There will be a long list. All files should be checked OK.

If there is a message at the end, that at least one file is bad, you 
should check the iso file with md5sum. If the iso file is bad, get it 
again, this time via torrent if possible (which should be fail-safe).

Install from the iso file into a USB pendrive again. If there are still 
problems, try another tool. I recommend *cloning* tools: mkusb, 
usb-creator-gtk 0.3.2, gnome-disks, Win32 Disk Imager.


2. But I suspect that there might be problems with the graphics or wifi 
drivers. Please tell us about the chip/card for graphics and wifi of all 
the computers, and make a note 'works' or 'does not work' for each of them.

We might be able to suggest some workaround for example some particular 
boot option. There is a long list of 'boot options' alias 'kernel 
parameters' at the end of the following web page


You can ask also at the Ubuntu Forums for Hardware or Networking & 
Wireless. That way more people will be able to help you, and someone 
might recognize your problem and have a solution.


Good luck :-)

Den 2016-04-20 kl. 07:54, skrev Walter Lapchynski:
> Unfortunately, that doesn't necessarily refute the explanation i gave.
> On Apr 19, 2016 22:22, "Jan Holtman" <oulik.jan at gmail.com
> <mailto:oulik.jan at gmail.com>> wrote:
>     It has happened with the last 6 images, (as long as I have
>     downloaded them). Also on some computers it works and on some not.
>     I tested with 7 different machines and 3 out of 7 machines with the
>     same live USB stick had the same problems.
>     Also I tried 3 different USB sticks. It happens with the 32 and the
>     64 bit versions.
>     On the same machines the Xubuntu live ISO works fine.
>     <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
>     	Virusvrij. www.avast.com
>     <https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
>     Met vriendelijke groet / Best regards,
>     Jan Holtman
>     oulik.jan at gmail.com <mailto:1%3Aoulik.jan at gmail.com>
>     <mailto:2%3Ajan.holtman at live.com>
>     On Wed, Apr 20, 2016 at 4:56 AM, Walter Lapchynski <wxl at ubuntu.com
>     <mailto:wxl at ubuntu.com>> wrote:
>         I've seen issues like this when the media itself does not match.
>         Make sure to not only check the downloaded iso against the
>         published hashes but also either independently check the media
>         or run the check on the installation media in the boot menu.
>         On Apr 18, 2016 11:25, "Jan Holtman" <oulik.jan at gmail.com
>         <mailto:oulik.jan at gmail.com>> wrote:
>             I found a strange bug on the daily build versions of Lubuntu
>             16.04 When booting from a live USB on some older machines
>             Lubuntu 16.04 does not boot through, I just get a blinking
>             cursor. I have tried this on 3 different machines, The
>             nomodeset setting seems to kind of solve the problem, but
>             then only one monitor can get used. On one of the machines
>             that I tested the font looks weird. It is not an ideal
>             solution. All the machines which had those problems are
>             older machines TXXXX series processor, like T2400, T5500
>             etc. Lubuntu is ideal for older machines
>             I found out that running Xubuntu on the exact same machines
>             both the 64 and 32 bits versions don’t have this problem.
>             Lubuntu 15.10 is also running fine on those machines. Also
>             the video card can be ATI based, or Intel GM945 or Nvidia
>             Perhaps this bug can be rectified with the final release. I
>             helped several people with Lubuntu on their old XP machines
>             and now this is unfortunately happening.
>             Best regards,
>             Jan Holtman
>             oulik.jan at gmail.com <mailto:1%3Aoulik.jan at gmail.com>
>             <mailto:2%3Ajan.holtman at live.com>
>             --
>             Lubuntu-devel mailing list
>             Lubuntu-devel at lists.ubuntu.com
>             <mailto:Lubuntu-devel at lists.ubuntu.com>
>             Modify settings or unsubscribe at:
>             https://lists.ubuntu.com/mailman/listinfo/lubuntu-devel

More information about the Lubuntu-devel mailing list