[precise] k9copy: unable to open /dev/sr0

D. R. Evans doc.evans at gmail.com
Thu May 17 17:17:59 UTC 2012


After installing precise, k9copy tells me that it cannot open /dev/sr0.

I've tried everything I can think of to resolve this problem, but it's time to
ask for help here.

permissions on /dev/sr0 are:
  rw for root
  rw for group cdrom

the user is a member of group cdrom

I get the same error even if I run k9copy as root (not a good idea, I know).

Everything else I've tried works:

I can mount the DVD as (for example) /media/dvd.
I can play the DVD with (for example) Kaffeine

So what do I need to do to have k9copy be able to access the disc?

  Doc

-- 
Web:  http://www.sff.net/people/N7DR

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 262 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20120517/556fde5e/attachment-0001.pgp>


More information about the kubuntu-users mailing list