KDE 4.2.3 for Intrepid (ATI sufferers unite)

Clay Weber claydoh at midmaine.com
Sun May 10 22:52:01 BST 2009


On Sunday 10 May 2009 8:32:50 am Mark Smith wrote:
> Hey everyone,
>
> Will the recent KDE 4.2.x point release be compiled for Intrepid Ibex
> users?  Speaking for myself, I am unable to upgrade to Jaunty due to the
> fact that the latest ATI drivers (9.4:8.602) seem not to work with my
> laptop chip when testing it out on Intrepid, even though their release
> notes says it is supported.  Back to running 9.3 on Intrepid without a
> hitch.  Unfortunately, opensource drivers do not offer the performance
> (yet) I need for my work.  I am sure there are other ATI users in the same
> situation.
>
> Thank you.
>

There are no plans for any new KDE versions for Intrepid.

-- 
Clay Weber
http://kubuntuforums.net
http://flyballmaine.com
http://emacdogsports.com



More information about the kubuntu-users mailing list