kdebase-runtime won't upgrade

Myriam Schweingruber myriam at ubuntu.com
Sat May 9 17:12:20 UTC 2009


Hi Richard,

On Sat, May 9, 2009 at 02:29, Richard S. Crawford
<rscrawford at mossroot.com> wrote:
> I'm trying to upgrade to KDE 4.2.3, and having a heck of a time
> because kdebase-runtime doesn't seem to want to upgrade. When I use
> Adept or the apt-get command line tools, the installation of KDE 4.2.3
> halts because of this issue, each time throwing this error:
>
>  <program> depends on kdebase-runtime (>= 4:4.2.3); however:
>  Version of kdebase-runtime on system is 4:4.2.2-0ubuntu1.

Just be patient, you began to upgrade when not all packages were
uploaded yet. Keep in mind that there are hundreds of packages to
package for 3 architectures and to upload, a task which is not done in
a few minutes.

Worked without problems here after a few hours.


Regards, Myriam.

-- 
Protect your freedom and join the Fellowship of FSFE:
http://www.fsfe.org
Please don't send me proprietary file formats,
use ISO standard ODF instead (ISO/IEC 26300)




More information about the kubuntu-users mailing list