missing keyboard shortcut in mc 4.6.2-pre1 from kubuntu repo???

Joe(theWordy)Philbrook jtwdyp at ttlc.net
Sun Jan 18 22:16:41 UTC 2009

It would appear that on Jan 2, Constantinos Maltezos did say:

> On Sunday 28 December 2008 10:01:50 pm Joe(theWordy)Philbrook wrote:
> > Would anybody know why? Or better yet, how to enable the shortcuts in
> > kubuntu???
> In konsole, go to Settings->Edit Current Profile and select the Input
> tab.  There will be a few choices.  Not having used mc in a long time,
> I'm not sure which one will work, but I'd guess that "Linux console"
> would be the safest bet.

I finally got a chance to reboot into intrepid. So I tried each of the
input tab choices. (apply, ok) Then for each choice I opened a new mc
session and tested thew shortcuts by selecting a filename then typing:

echo <ctrl>+<enter>

In each case the results were as if I had typed:

echo <enter>


> If that doesn't work, I suggest installing xterm (the daddy of all
> Linux GUI terminal programs) and seeing if it works there.  If it
> does, let me know and I'll look for what else might be different
> about the two.

Did that too. Same results... -{sniffle}-

Just like the results with konsole, an xterm in kubuntu doesn't let
mc's <ctrl>+<enter> & <shift>+<ctrl>+<enter> shortcuts work.

Since these same shortcuts do work in kubuntu if I run mc in one of
the 6 virtual consoles. But (in kubuntu) they don't work from an either
xterm or konsole, I have to think the problem isn't exactly with
"konsole" and/or "xterm", but rather some other aspect of how kubuntu
implements the gui must be interfering with these bindings... 

But I still don't have a clue how to fix it...

|    ^^^   ^^^
|    <o>   <o>	     Joe (theWordy) Philbrook
|	 ^   `		  J(tWdy)P
|	___	       <<jtwdyp at ttlc.net>>
|      '   `

More information about the kubuntu-users mailing list