How do I unite cd1 to cd2? Is Kino the tool?

Steven Vollom stevenvollom at
Sun Jan 18 01:52:23 UTC 2009

> In all of these other ones you posted, it can't find the inputs,
> probably because you renamed them.
Is there a way to find that information, so that I can correct the problem?  Is there a way to open the file?

> > steven at Studio25:/media/sda7/Movies$ avimerge -o O_Jerusalem.avi 1.avi
> > 2.avi
That was advice from someone else.  When I compared the results, I got the same results naming them correctly or 1.avi 2.avi.  It may still work if I get the other problem solved; and on long names that could be a benefit.
> ls -alh *Jer*
steven at Studio25:~$ cd /media/sda7/Movies
steven at Studio25:/media/sda7/Movies$ avimerge -o O_Jerusalem -i "O Jerusalem I" "O Jerusalem II"
scanning file O Jerusalem I for video/audio parameter
AVI open: avilib - Error opening AVI file
REASON: No such file or directory
steven at Studio25:/media/sda7/Movies$ ls -alh *Jer*
-rw-r--r-- 1 steven steven   46 2009-01-16 10:49 O Jerusalem.avi
-rw-r--r-- 1 steven steven 702M 2007-04-15 15:33 O Jerusalem I.avi
-rw-r--r-- 1 steven steven 701M 2007-04-15 15:35 O Jerusalem II.avi
steven at Studio25:/media/sda7/Movies$

Thanks friend.  For the first time that things haven't worked out, I understand why.  Now, to figure out a way to solve the why.

> and post that too
> Matt Flaschen

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list