Problems with a live CD

Andrew Burgess ap_burgess at yahoo.ca
Mon Sep 17 12:27:20 BST 2007


Hi,

Fredre: I tried typing that in, but it didn't seem to do anything. It just 
put the same message back out.

Jimbo: I looked around in the BIOS a bit, but I didn't want to mess with 
anything I didn't know about.

Thanks for your help. Any other ideas?


----- Original Message ----- 
From: "James Saveker" <james at saveker.org>
To: "Kubuntu Help and User Discussions" <kubuntu-users at lists.ubuntu.com>
Sent: Monday, September 17, 2007 6:18 AM
Subject: Re: Problems with a live CD


Fredre Hattingh wrote:
> Hi
>
> I had the same problem with my Dell TravelMate 5320.
>
> You can try typing when in the shell that you get:
>
> modprobe piix
> exit
>
>
> It worked for me
>
> Good Luck,
> Fredre
>
> On 9/17/07, Andrew Burgess <ap_burgess at yahoo.ca> wrote:
>
>> I'm really new to Kubuntu, and actually Linux; I've never used it before.
>> Recently I've wanted to give it a try and heard that Kubuntu was a good
>> flavour (is that what you call it?) to start with. I burnt myself a live 
>> CD
>> and tried to boot from it, but I got the following error message:
>>
>>
>> BusyBox v1.1.3 (Debian 1:1.1.3-3ubuntu3) Built-in shell (ash)
>> Enter 'help' for a list of built in commands
>> /bin/sh: can't access tty; job control turned off
>> (initramfs)
>>
>> Can anyone tell me what this means and what to do to fix it? It was
>> suggested to me that it might be a hardware compatibility issue; if you 
>> need
>> any of that kind of info, just let me know.
>>
>> Thanks in advance,
>> Andrew
>> --
>> kubuntu-users mailing list
>> kubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>>
>>
>>
>
>
I had the same problem on my Dell Dimension.  I resolved it by going in
to the BIOS and changing the RAID config around.. for the life of me I
can't remember what I changed though.

Jimbo.

-- 
kubuntu-users mailing list
kubuntu-users at lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/kubuntu-users 




More information about the kubuntu-users mailing list