Trouble installing 7.10

Bruce Bales bbales at
Sun Nov 18 23:02:00 UTC 2007

On Sunday 18 November 2007 16:03, D. R. Evans wrote:
> Bruce Bales said the following at 11/18/2007 12:45 PM :
> > Hi, Guys,
> >
> > I downloaded the iso for Kubuntu Gutsy 7.10 to update my Dapper
> > 6.06 systems and burned the CD using k3b.  Spent an hour trying
> > to get that working0 and then downloaded another iso from another
> > mirror and got the same result.
> What do you mean when you say that you spent an hour "trying to get
> that working"? What didn't work:
>   Didn't it boot?
>   Did it fail during the installation?
>   Did it install fine but fail to boot afterwards?
> Please give us more information. I for one can't even guess what
> part of the process failed, so I have no idea how to suggest you go
> about fixing it.
>   Doc
Thanks for answering, Doc.  

I put the CD in the drive and turned on power.  It read for a while 
and flashed some words across the top of the screen, then deleted 
them before I could read them.  After a short time the Kubuntu icon 
appeared and the 'Loading' bar started moving back and forth.

Soon the icon and loading bar disappeared and two lines of text came 
up with a mixture of hex and text with the word "error" in it, but 
nothing helpful or even understandable.  Another line said something 
about busy-box being installed and ' ... type help for list of 

None of the commands proved to be useful (that's where most of the 
hour went).

The indecipherable line was repeated several times at 32 second 
intervals.  I decided the disk was bad and downloaded another from a 
different mirror and burned another CD.  Same result.

I got on another machine and looked at the CD -- then read the README 
file, where I discovered I might need to build a boot flex (we might 
discuss the wisdom of going back to an obsolete technology later).  I 
dug down in the bottom of a cabinet and found a flex disk and tried 
the sudo dd if=SMB.bin of=/mnt/floppy/SBM.bin

The machine didn't like the floppy -- "non-system disk"  Made another 
with the same result.  Tried the floppy in another machine with same 

So I'm stuck.  Maybe if I can get the flex to work I'll be able to 
make some progress.

More information about the kubuntu-users mailing list