Distribution upgrade from 7.04 to 7.10 hangs on "configuring libgcc1"

Mani A a.mani.cms at gmail.com
Thu Nov 1 13:35:21 UTC 2007

On 10/29/07, darshak shah <darshak.s at gmail.com> wrote:
> I tried to upgrade from 7.04 version to 7.10 using the adept package
> manager.
> I had kept the machine in the office over the weekend for installation, it
> had successfully downloaded all the upgrades,
> And when it tried to install them, it was hung on "configuring libgcc1" for
> a long time.
> darshak at darshak-machine:~$ sudo dpkg --configure -a
> dpkg: parse error, in file `/var/lib/dpkg/updates/0006' near line 2 package
> `libc6':
>  `triggers-pendi' is not allowed for third (status) word in `status' field
> I have no idea how to move ahead from this step.
> I want to upgrade my distribution to 7.10, and I have all the necessary
> packages downloaded in my "/var/cache/apt/archives/" which is approx 1.4 GB,
> which I do not want the apt manager to download again.

How did you solve that finally ?


A. Mani
A. Mani
Member, Cal. Math. Soc

More information about the kubuntu-users mailing list