smartlink modem returns...SOLVED again

Orjan Sinclair o.sinclair at gmail.com
Tue Sep 26 05:11:15 BST 2006


Urtzi Jauregi wrote:
> On Monday 25 September 2006 15:04, O. Sinclair wrote:
>   
>> Sorry,
>> I was way too fast in claiming that all works. I downloaded the sl-modem
>> daemon package and installed it. My PC now nicely finds the modem BUT any
>> attempt of dialing just leads to a quick kollapse of KPPP... the window
>> simply disappears after "initialising modem"...
>>
>> any help appreciated as I really need this to work,
>>
>> Sinclair
>>     
>
> 	I missed your first thread, so I don't know what was wrong then, but I had 
> the same problem some time ago and solved it by following this piece of 
> advice: (from the README.Debian file in the kppp documentation):
>
> ----------------------------------------------------------------
> KPPP also requires that the ppp daemon be run with the "noauth" option.
> However, pppd's default setting, in /etc/ppp/options, is "auth", and for
> security reasons it should remain so. To work around this problem, uncomment
> "noauth" in /etc/ppp/peers/kppp-options. You should then be able to connect.
>
> Note that if "noauth" is uncommented, a setting of "noauth" in
> /etc/ppp/options will conflict with KPPP. Note also that uncommenting
> "noauth" opens the possibility that other malicious members of the "dip"
> group might potentially abuse the ppp daemon.
> -----------------------------------------------------------------
>
> 	Have you already tried doing this?
>
> 	- Urtzi -
>
>   
Friends, thanks for help and suggestions. I eventually sorted it by 
booting from SimplyMepis DVD where I knew the modem was working and copy 
the init-settings for the modem under KPPP. It all now works perfect and 
am writing this via dial-up!

Sinclair



More information about the kubuntu-users mailing list