Panasonic KX-7305

mworkman markworkman at woh.rr.com
Sun Feb 12 01:47:04 GMT 2006


> Date: Sat, 11 Feb 2006 13:54:28 +0100
> From: "Harry Vorstenbosch" <harry.vorstenbosch at zonnet.nl>
> Subject: Re: Panasonic KX-7305
> Message-ID: <016801c62f0a$4b8c6b70$0a01a8c0 at mars>
> 
> Try to use the Generic printer driver for instance model PCL5e ljet4 this 
> works almost allways.
> 
> Success, Harry,

Thanks for the tip. I tried this without luck though. I had never
scrolled down far enough in Generic to see the hp printers there.

If I use Printer in System Settings to Add printer of type Generic UNIX
LPD Print System, the Add printer/class is grayed out. If I use CUPS
instead it allows me to add it and actually sees it by name at
usb://Panasonic/KX-7305. In every setup I tried the test page wouldn't
print and this type error would show up in the cups log:
E [11/Feb/2006:20:31:10 -0500] [Job 7] Unable to open USB device
"usb://Panasonic/KX-P7305": No such device

mworkman at home:~$ lsusb
Bus 002 Device 002: ID 04da:0f43 Panasonic (Matsushita)








More information about the kubuntu-users mailing list