Epson printer utilities

Neil Winchurst neil at holsdevon.eclipse.co.uk
Tue Dec 19 16:30:46 GMT 2006


claydoh wrote:
> On Tuesday 19 December 2006 4:54 am, Neil Winchurst wrote:
>   
>> I use kubuntu Edgy.
>>
>> I have an Epson inkjet printer. It works fine. When I go to use the
>> printer utilities via System Settings > Printers > Admin Mode >
>> Printer > Printer tools it finds my EPSON Inkjet. So I click on that and
>> see a set of utilities.
>>
>> When I try to use one of the utilities, eg Ink Level, I get the error
>> message
>>
>> Unsupported connection type: epson
>>
>> This has left me baffled. Can anyone tell me what is wrong please?
>>
>> Neil Winchurst
>>     
> You need to install the epson printer utility called escputil
>   
I have already done that and I am using it. However it doesn't have any 
effect on the utilities referred to above. I still get the same error 
message. However it doesn't matter now of course, I will just use escputil.

Thanks

Neil Winchurst
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/kubuntu-users/attachments/20061219/a04e9e67/attachment.htm 


More information about the kubuntu-users mailing list