Jeffrey Barish jeff_barish at
Sat Dec 9 16:45:59 UTC 2006

Liz Young wrote:

> I noticed that the us.archive was really unreliable for some time, so I
> switched to the main archive until I found another mirror.
> I now use (Portland State Uni, west coast
> USA) for Dapper and Edgy.  It's stable, up to date, and really fast.
> HTH,
> -Liz

The mirrors at pdx worked great for me the first time I tried them (on
Thursday) and never again.  Here's a small sample of the output from
apt-get update:

Failed to fetch 
Cannot initiate the connection to
(2001:468:1f04:200:2e0:81ff:fe2b:f564). - connect (101 Network is
unreachable) [IP: 2001:468:1f04:200:2e0:81ff:fe2b:f564 80]

I also still cannot connect to after a week of trying:

Err dapper-updates Release.gpg
  Could not connect to (, connection timed
Fetched 137kB in 4m0s (570B/s)
Failed to fetch 
Could not connect to (, connection timed

Is there any chance that there is something in my system that is preventing
the connection to either repository?  I have no problem pinging either one.
Jeffrey Barish

More information about the kubuntu-users mailing list