thinking about switching

Sara Vasquez sarava at verizon.net
Thu May 26 10:05:15 CDT 2005


Ed Cogburn wrote:

>Derek Broughton wrote:
>  
>
>>On Wednesday 25 May 2005 23:11, Sara Vasquez wrote:
>>    
>>
>>>Hey
>>>I love ubuntu, but I just got an educational copy of Maya 6.5 it sais
>>>that I need REdHat or Suse. I would like to know if someone has mange to
>>>get it working in ubuntu. I really like ubuntu and would like to keep it.
>>>      
>>>
>>However, the first time I installed an Oracle database it had major
>>headaches because it was relying on redhat patched libraries, so you could
>>have the same sort of problem.
>>    
>>
>
>
>To the OP:  FWIW, I think the library issue is bogus too.  That note Maya
>has about non-Redhat distros refers to a glibc function (__cxa_atexit)
>that's been part of glibc's API since 2.1.something.  Its first mentioned
>in the ChangeLogs around 5 *years* ago, and last mentioned ~3 years ago, so
>I suspect that warning of theirs has been obsolete for around 3 *years*. 
>All mainstream Linux distros are using a glibc that's less than 3 years
>old!
>
>Yes, I just happen to have the glibc sources unpacked on my system, and did
>a quick grep on them - however I'm not a libc hacker, so keep in mind that
>I could just be an idiot pretending to have a clue.  :)
>
>As Derek said, they could be making certain assumptions that the system
>library and/or kernel have specific RedHat patches in them, but they don't
>mention anything like that.  My guess is similar to Derek's:  if you can
>fool their installer into thinking its on an "approved" system it will more
>than likely work.  Unfortunately, that "fooling" part could itself get
>complicated.  :(
>
>
>
>  
>
SO i have someone that is gong to help me getting it install he never 
tried in debian , but maybe both of us can get it to work I'll let you 
know after the weekend.
thanks to all



More information about the kubuntu-users mailing list