Ubiquity does not see Windows Installation and Brightness Problem on LiveCD

Harald Sitter apachelogger at ubuntu.com
Sun Feb 10 01:00:43 UTC 2013

On Sat, Feb 9, 2013 at 11:07 PM, Volkan Gezer <volkangezer at gmail.com> wrote:

> Actually this conversation was made in kubuntu-users mailing list, but
> since this problem did not happen for Ubuntu, I wanted to move it here. The
> whole conversation can be found below my message, but I will try to
> summarize it here.
> I have Samsung NP300V5A with Windows 7 installed. I wanted to install
> Kubuntu alongside Windows 7, but noticed that Ubiquity does not see my
> Windows installation and would like to install itself into my all disk
> (Please see screenshot here
> http://s3.postimage.org/yr10wn25t/IMG_20130207_203301.jpg).
> The suggestion was disabling UEFI in BIOS, but this was already disabled.
> I also created a partition for Kubuntu (approx. 20gb), but this also did
> not solve the problem.
> Today I tried the same thing with Ubuntu and ... It saw my Windows 7
> installation and asked me if I would like to install it alongide...

That seems a bit weird. The code for OS detection etc is shared between
both versions of the installer such that technically the results should be
the same regardless of which frontend is used (i.e. the only difference is
really the user interface). Perhaps Dmitrijs has some guess as to what may
be causing this; CCing him.

> --------------------
> My second problem is the Brightness setting. On liveCD of Kubuntu, the
> brightness change with functional keys and slider in Power Management
> widget was not working... Now I tried it with Ubuntu LiveCD and it was
> working, too.
> I would like to ask you if these bugs (or missing features) were exist
> before and will it be solved in 13.04?

^ Generally speaking the LiveCD does not provide all features an
installation would have. In particular we deactivate a couple of
backgrounds sytems of the KDE SC (KDED modules) that are not necessary on a
usual livecd session. This allows the livecd to not take ages to start and
also consume less memory. So the issue may either be because of that or
because of an actual bug in kde power management system powerdevil. I could
not possibly say without knowing that the behavior on a native installation
looks like.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-devel/attachments/20130210/ab81c428/attachment.html>

More information about the kubuntu-devel mailing list