wpa and broadcom card

Juan Marcelo Rodrí­guez Monti juan at rodriguezmonti.com.ar
Tue Oct 20 23:12:55 BST 2009

chuck adams escribió:
> On Tue, 2009-10-20 at 08:53 -0400, Jonathan Jesse wrote:
> ...snip snip...
>>         l
>> I know the first time I rebooted after enabling the Broadcom card it
>> showed it was activated but not configured.  rebooting a second time
>> gave me no problems with wifi
> Here is some of todays results.
> o  reboot,  no wifi
> o  go to admin->hardware drivers  Broadcom B43 shown
>    o  plugin Airlink 101 USB wifi for internet connection
>       - download and install drivers and firmware
>    o  now Broadcom B43 wireless driver shown active and currently in use
> o  do a shutdown and remove Airlink 101
> o  reboot and still no wifi, even though admin->hardware drivers shows
>    B43 active and currently in use
> o  multiple reboots still do not get the interface active
Hi guys,
I experienced the same problem. It's awful and odd, but in the exact 
same Dell Vostro 1520, Jaunty works perfectly; it identifies the 
hardware and configures the wifi well ( both for open and password 
protected connections ).

Then, NEVER the wifi card worked directly in Karmic.


More information about the kubuntu-devel mailing list