wpa and broadcom card

Juan Marcelo Rodrí­guez Monti juan at rodriguezmonti.com.ar
Thu Oct 22 00:27:21 BST 2009

chuck adams escribió:
> On Mon, 2009-10-19 at 22:39 -0300, Juan wrote:
>> 2009/10/19 Jonathan Jesse <jjesse at gmail.com>:
>>> updates today fixed my problems, will let yo uknow if I continue to have
>>> problems.
>>> Thanks guys :)
>> Hi guys, I'm gonna install and test. Thanks if the problem is solved!.
>> Juan
> I installed todays ubuntu karmic-netbook-remix-i386 iso and created
> bootable USB memory.  Installed into a lenovo s10 netbook.
> No detection of broadcom bcm4312 card.
I installed today, with yesterday's version of daily-live of Ubuntu, and 
the card wasn't detected. I tried, then, the app jockey-gtk that showed 
me two available drivers and this application crashed.

It entered in a kind of loop, and freezed the machine. Then I killed the 
app with kill, and the system came back.

Again: Ubuntu Jaunty detects perfectly the card. I don't know what gone 
wrong in the development/upgrade.

In older versions of Karmic, I was able to install the card with certain 
kernel version ( no the default one ), however, I wasn't able to use 
properly because I wasn't able to connect to protected networks. I don't 
know if this is a driver or kde-nework-manage issue.

I hope this get better. Might be the next stable version solves this. Or 
it's possible to use it after some tweaking.

Thanks guys!.


More information about the kubuntu-devel mailing list