No subject

Sun Sep 23 21:42:57 BST 2007

1.  There might be problems with powernowd so I uninstalled it.  Still
freezing occurs.
2.  At one instance, it froze when I'm in the BIOS setup.  So I'm
thinking it is due to some corrupted BIOS settings.  I then tried to
reset the BIOS by removing the CMOS battery for about 30 minutes.
After this I was able to login to edubuntu.  And then, it froze again
after about 30 minutes or so.

I'm beginning to think its a hardware problem:
P4 HT processor
Asrock 775i65G motherboard
Powercolor ATI Radeon videocard

Still my quest for a solution continues....



On 10/8/07, maning sambale <emmanuel.sambale at> wrote:
> Hi,
> I hope somebody could help.  Recently, I have been experiencing random
> freezes with feisty.  I cannot use Ctrl-Alt-Function, the mouse won't
> move, music stops, it just completely frozen.  Sometimes it would
> occur for about an hour or right after I login to GDM.  It's
> completely random.
> The only forum discussion I was able to use was
>  I tried every apic
> boot options discussed in the 32-bit, but all options freezes my PC.
> I notice that most freeze occur when I'm on the internet.  I use a
> dial-up connection using wvdial.  It freezes when I use firefox and
> also using w3m (usually with a couple of tabs opened).  I notice that
> my network manager detects my ethernet but I don't use it.  I'm
> guessing that maybe my network manager is confused so I uninstalled
> the network manager and I only use wvdial for my connections.  But it
> still freezes my PC.
> I have been reading the log files but I don't know which of the lines
> reveal any errors.  One thing I notice is that the last log before it
> froze was related to the Network Manager.  Something like:
> NetworkManager: <debug info>^I[1191682891.022676]
> Please help me solve this.  I've been using Ubuntu for sometime now
> (badger to feisty).  But this is the only time I've experience this
> random freezes.  I have been using the most recent upgrade of the
> kernel 2.6.20-16.
> I have linked my log files if it could help debug my problem:
> [].
> It can be a bit frustrating but I will not give up on this.  Any help
> would be appreciated.
> cheers,
> maning
> --
> |---------|----------------------------------------------------------|
> | __.-._  |"Ohhh. Great warrior. Wars not make one great." -Yoda     |
> | '-._"7' |"Freedom is still the most radical idea of all" -N.Branden|
> |  /'.-c  |Linux registered user #402901,     |
> |  |  /T  ||
> | _)_/LI  |
> |
> |---------|----------------------------------------------------------|

| __.-._  |"Ohhh. Great warrior. Wars not make one great." -Yoda     |
| '-._"7' |"Freedom is still the most radical idea of all" -N.Branden|
|  /'.-c  |Linux registered user #402901,     |
|  |  /T  ||
| _)_/LI  |   |

More information about the edubuntu-users mailing list