[BUG] (trivial) duplicate text in "bzr pull --help"

Adeodato Simó dato at net.com.org.es
Wed Jun 28 13:08:43 BST 2006

* Erik Bågfors [Wed, 28 Jun 2006 10:21:22 +0200]:

> The other day I had a situation, where I had done a merge, then was
> going to commit it with "bzr commit".  This tried to load the editor
> and failed with the normal unicode errors.  I then tried it with
> bzr.dev and it worked!

I also experienced this: https://launchpad.net/bugs/48307.

> I assume this is because of your encoding work.  Great work,  for me
> (and most other none english speaking people) this is absolutely
> essential.

Goes without saying... (and I'm very happy with the work of the devs

> Therefore I would love to see a release asap with this bug
> fixed (the bug being everything in your test-suite that fails in 0.8
> :) )

Ah, I don't know how many more there are, and I ignore if they were
fixed in a branch that could be easily integrated in the 0.8 branch for
0.8.3. If not, I could if it'd be useful try to find the particular
commits that fix each issue, as I did for the one above.

I don't know how far 0.9 is, but if it's not still in the horizon, then
I'd love to see a 0.8.3.


Adeodato Simó                                     dato at net.com.org.es
Debian Developer                                  adeodato at debian.org
                                      Listening to: Hooverphonic - Waves

More information about the bazaar mailing list