[xubuntu-users] catfish issues

chris chris352011 at gmail.com
Sat Nov 3 01:05:58 UTC 2018


On 3/11/18 1:46 PM, John R. Sowden wrote:
> I have been having problems with catfish for years, but it seems that I 
> am the only one.
> 
> xubuntu 18.04  1 gb ram, lots of empty disp space
> 
> This afternoon, I made the foolish mistake to try to find files with the 
> word 'groove' in them.  I ran catfish, clicked on file system, clicked 
> on the wheel icon and selected 'find in contents', or whatever.  After a 
> while (I left the computer as I supposed that it would take a while), I 
> came back.  the catifish window was gone.  It still showed in the 
> 'panel' at the top. Maximize did nothing, clicking on the icon did 
> nothing.  Finally after about 1.5 hours, I clicked on 'close', I got the 
> window saying its having a problem closing.  I also had a mousepad text 
> file opened.  All was grayed on, and would not respond.  I tried to 
> close all programs before closing catfish. no luck.  after I closed 
> catfish, then the text file become active, so I could close it.  I 
> reopened catfish, same settings,  same no response, moved to a different 
> screen, played a game of freecell, came back and the screen was blank 
> (with background), but the workspace showed it was active, and the 
> lighter area on the panel was there indicating a program was running.
> 
> Is there an alternative?
> 
> of what?
> 
> John
> 
> 
> 
I moved back to 16.04,   too many issues with 18.04
da kiwi

-- 
This email uses only 100% reusable electrons.



More information about the xubuntu-users mailing list