[xubuntu-users] Noticeable drop in performance of Xenial

Victor Forberger vforberger at fastmail.fm
Tue Jun 20 23:55:14 UTC 2017


On 06/20/2017 06:24 PM, Peter Flynn wrote:
> On 06/19/2017 06:34 PM, Apurv Jyotirmay wrote:
>> Hi,
>>
>> I've got a Xubuntu 16.04 LTS installation as my primary system, but the
>> system has started to lag a lot. Earlier everything would go smoothly,
>> but now lightDM would take about a 40 seconds to show after booting up,
>> then Firefox would start to lag over time and it doesn't matter if I
>> restart Firefox 54, the sluggishness isn't solved. Google Chrome takes
>> around 2 minutes to launch and be usable, every single time I would run
>> it. And then the performance issue gradually increases forcing me to
>> restart the system to get smoother performance.
> 
> I'm glad (poor word to use) to see someone else has the same problem.
> I'm on an old Dell Latitude D810 with only 2GB of memory, so I had
> assumed it was just OS bloat. Which is a pity if so, as 15.04 flew along
> like a bird.
> 
> I get the exact symptoms described above. It's workable once running,
> but there's a lot of swapping going on. I don't know if it's
> applications hogging memory or the OS.
> 
> ///Peter
> 

0n a Lenovo Dual Core 2 at 3 Mhz with 4 GB of RAM running 17.04, I'm not
seeing any delays or slowdowns. Boots take ~12 seconds: 5 seconds to get
the login screen and another 6 to get to the desktop.

- Victor

--
Victor Forberger
vforberger at fastmail.fm
blog: http://linuxatty.wordpress.com


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20170620/3adb4170/attachment.pgp>


More information about the xubuntu-users mailing list