[xubuntu-users] cannot close a process

Luke Van Dervoort vanluke64 at gmail.com
Wed Aug 2 18:01:02 UTC 2017

>From command line try the following:

pkill -9 thunar

You could also try xkill

This will change the cursor to a skull and cross bones. Hover over Thunar
and click. It will kill it and all its process. (Be careful don't click on
the desktop)

On Wed, Aug 2, 2017 at 10:54 AM, John R. Sowden <jsowden at americansentry.net>

> I tried to open a text file (a foxpro source file with a .prg extension).
> The default option was thunar, not mousepad.  I got the pointer with the
> circle indicating that its was doing something.  After about a minute, I
> opened the file with mousepad, read it and closed it. The circling/pointer
> is still there.  I ran top in a term, saw thunar at the top. got the PID,
> killed it, said invalid pid. Then I noticed in top that thunar was jumping
> arround AND the pid was changing.  This is new for me.  I still have the
> circling pointer.  How do I close this process and possibly, how do I keep
> this from happening again?  xubuntu ver 16.04 LTS
> John
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailm
> an/listinfo/xubuntu-users

Luke Van Dervoort
Life is short, Love someone ...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20170802/6b6e6b8a/attachment.html>

More information about the xubuntu-users mailing list