[xubuntu-users] Network Manager Gone!

Gérald Jean gerald.jean at videotron.ca
Mon Mar 7 16:46:27 UTC 2016


I had the same problem while on a long European trip.  I ended up 
selecting a network through a CLI command:

$ nmcli d wifi connect NetworkName password "password" iface wlan0

worked fine but you need to know the name of the network of course. 
Needed to be done only once, after the network manager knows the new 
network it will connect to it automatically.


Le 2016-03-07 11:19, Rog a écrit :
> On 03/07/2016 01:29 AM, Gary J. Kirkpatrick wrote:
>> On Mon, Mar 7, 2016 at 3:33 AM, Rog <linux.rog at gmail.com 
>> <mailto:linux.rog at gmail.com>> wrote:
>>     My network manager icon is gone from a panel and no setting or
>>     application under the whisker menu brings it up. It does not
>>     appear on the list of possible additions on the add menu for panel.
>>     Where'd it go?? Why? How can I get it back.
>>     Curiously, if I create a new user s/he DOES have the icon on the
>>     panel as does a previously created user.
>>     I also checked my settings>users/groups>advanced>User Privileges
>>     tab and Connect to wireless and ethernet networks is checked.
>>     /Roger
>>     --
>>     xubuntu-users mailing list
>>     xubuntu-users at lists.ubuntu.com
>>     <mailto:xubuntu-users at lists.ubuntu.com>
>>     Modify settings or unsubscribe at:
>>     https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
>> First I'd try sudo service network-manager restart
>> Then https://help.ubuntu.com/community/NetworkManager, in particular 
>> sudo apt-get install network-manager-gnome
>> or you can try to reinstall from synaptic
>> garyk
> Restart brought back a network connection. install says latest is 
> already installed. (I note that install would not have worked if I did 
> not have an Internet connection.)
> HOWEVER, the icon for network manager is still gone and status on that 
> is as previously described. SO, I can not choose a network and can not 
> access my VPN connection.
> -- 
> Roger
> linux.rog at gmail.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20160307/f4528eb4/attachment.html>

More information about the xubuntu-users mailing list