[xubuntu-users] glitch installing Xubuntu 14.04.4

Rapt rapt at inventati.org
Sun Jul 10 14:02:10 UTC 2016

have you tried to verify if your modem is compatible with ubuntu? I had
problems with my Ibm Think Pad T43 (1,250 m ram), as I used an external
usb modem wi-fi, but consulting some forums I solved definitively the
problem. T42 is still running with Xubuntu 14.04

Il 10/07/2016 15:56, Teresa Binstock ha scritto:
> I finally transformed my HP dv7t laptop (W7; 6G of ram) into a dual
> boot with Xubuntu 14.04.4. During the first install, I tried Xubuntu
> and it found my Panda Wireless PAU05 usb  modem, but during install,
> the modem became disconnected and did not subsequently re-connect.
> However, W7 continued to recognize the modem. Panda tech support and
> several webpages offered support. Nothing worked to return
> functionality to the PAU05 while in Xubuntu. The PAU05 continued to
> function in W7. Two re-installs of Xubuntu 14.04.4 produced the same
> dysfunction. Here's what I sent to Panda tech support: "I reinstalled
> Xubu 14.04.4 twice today. Each time 'try Xubu' identified and used the
> PAU05, but each time - soon into the install - Xubu shut down the
> modem, not to return. So I installed Linux Mint 17.3 and the modem is
> working properly."
> I still have one computer running Xubu 14.04.4 (Acer AS 1410; 4G ram).
> /Teresa/


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20160710/1cc562bf/attachment.html>

More information about the xubuntu-users mailing list