[xubuntu-users] toggle touchpad ON/OFF

Thomas Blasejewicz nyuwa at hb.tp1.jp
Sun Apr 3 01:11:09 UTC 2016

On 04/03/2016 04:05 AM, Steve Litt wrote:
> On Fri, 1 Apr 2016 18:58:01 +0900
> Thomas Blasejewicz <nyuwa at hb.tp1.jp> wrote:
> So Thomas, you never told us the results: When you invoke the script,
> that I pointed you to, from the command line, does it toggle the state
> of touchpad functionality? If not, do you get any messages, from the
> script, showing up on the command line?
Sorry for the inconvenience, but I did post those on 3/31, 3:27 am Japan 

(slightly abbreviated) copy of that post:
I tried running "synclient TouchpadOff=0" in a terminal.
That gives me the error message:
"Couldn't find synaptics properties. No synaptics driver loaded?"
Using Package Manager I looked for "synclient". There was ONE package 
and I added the only other apparently related package 
(xserver-xorg-input-synaptics dbg 1.8.2-ubuntu1)

That did not change anything.

Somebody else previously suggested using the commands:
"xinput set-prop 14 "Device Enabled" 0 (to disable and 1 to enable)"
THAT command actually works.
Device ID: here "14".
A few days ago I tried to "update" my system, made a mistake somewhere 
and ended up with an "upgrade" to 15.10.

BEFORE the upgrade the same device had the ID "12". AFTER the upgrade 
the same device suddenly has the ID "14".

More information about the xubuntu-users mailing list