[xubuntu-users] Weird issues with HP laptop

MR ZenWiz mrzenwiz at gmail.com
Wed Jul 15 17:50:16 UTC 2015

I recently acquired an HP 8710w laptop.  I had an older 9440w into
which I had installed a new 500GB drive and Xubuntu 12.04.

Since the 8710 has an Intel processor, after I moved the hard drive
and had the pleasure of watching it boot flawlessly the first time up,
I finally upgraded to 14.04.2.  (I like the LTS releases....)  I used
it a few times after that and it worked without any hitches to speak
of.  (Actually, it got system errors coming up which I believe are due
to the nVidia driver I have (or had) on it, held over from the 122.04
installation.  I didn't think to update that one, but I will tonight.

Last night I decided to test its external VGA port and connected my
big screen to it (well, big as in 28" 1920x1200 monitor, not one of
those LCD monster TVs).  I also did not connect my Ethernet switch
cable for Internet access.

The boot failed miserably.

The graphics login never appeared.  I got the Xubuntu mouse logo on
the graphics screen, but no login.  I went into the T1 console and was
able to login, but the laptop kept posting a timeout error every few
seconds from MEI_ME (I think...).  I tried to kill that process, but
it came back.

I had this crazy idea that an Ethernet connection would help, so I
plugged that in.  To my surprise, the timeouts stopped.  However, the
GUI never succeeded in coming up.

I rebooted a couple of times and finally gave up.  After about 1/2 an
hour, I rebooted without the VGA cable, and voila, the laptop came up
without a hitch.  I don't recall if I tried that before I gave up.

So I wonder:

1. What is the best method for using one of the exernal video ports?
It has both VGA and HDMI.  On my friend's Win7 laptop, we just plug in
an HDMI-TV cable and it works.  One thing Windows seems to do well is
allow external devices to work (provided it recognizes them).  I'll be
testing this tonight, but if there are any pointers to help, I'd
appreciate them.

2. Any idea what those oddball timeouts were?  I poked in the logs and
saw nothing of any use.  I can post them later if there is any value
to that.

Thanks (in advance).


More information about the xubuntu-users mailing list