[xubuntu-users] USB Mobile Problems

Rob Ward rl.ward at bigpond.com
Sun Aug 2 22:37:42 UTC 2015

On 03/08/15 00:48, Peter Flynn wrote:
> On 08/02/2015 08:05 AM, Rob Ward wrote:
>> Hi Folks,
>> I have a Samsung - Galaxy S GT-I9000 that I use for quick
>> photography, and frequently need to download photographs from the
>> phone to my Desktop 14.04 XUbuntu.  Recently it has stopped behaving
>> properly and begun reporting errors and at times not communicating
>> with the phone at all.
> I have never had any luck connecting my Galaxy Note 4 to my workstation.
> The phone is convinced that I want to connect it as a "Media Device",
> presumably because Samsung believes all the kool kidz want to do is
> upload their pirated songz.
> For uploading images, I use ssh, either with JuiceSSH or AndFTP, which
> takes a little longer but works perfectly.
> ///Peter
Fair enough, however the Mobile problem has alerted me to the fact the 
USB port does not allow my memory sticks to work either (sorry for 
erroneously reporting previously they worked in the front ports). Since 
last post I have tested my Arduino gear and it has worked on the Front 
USB Ports ok. As well as the Wireless MS keyboard/Mouse combo working ok 
on them too. So it seems to be 'memory sticks' it is having trouble with 
at the moment. That is, cannot mount it as a drive, or if it gets close 
to it (ie appears in 'lsusb'), it reports wrong size and crashes.

'gparted' successfully showed the 3 internal and 1 external USB drives. 
It did not list the USB Memory Stick plugged in Front USB, but did list 
it when I moved it to the USB Hub.

Shamsung on the Galaxy-S had three options for SD hookup and I just 
preferred the 'memory stick' data approach as I was not into just 
chucking songz around. It used to work perfectly, and still does on my 
sister XUbuntu machine .

However I will check out those apps you mentioned, they sound useful 
whatever happens.

Cheers, Rob

More information about the xubuntu-users mailing list