[xubuntu-users] Catfish has stopped working

Tim tim at xendistar.co.uk
Sat May 31 21:45:37 UTC 2014

I used catfish (File search) earlier in the day, I have just gone to use 
it and nothing happens. I have tried running it from a terminal and this 
is the result

mit at alorn:~$ catfish
Traceback (most recent call last):
   File "/usr/share/catfish/bin/catfish.py", line 44, in <module>
   File "/usr/share/catfish/catfish/__init__.py", line 74, in main
     window = CatfishWindow.CatfishWindow()
   File "/usr/share/catfish/catfish_lib/Window.py", line 49, in __new__
   File "/usr/share/catfish/catfish/CatfishWindow.py", line 228, in 
     self.reload_symbolic_icons(self.icon_theme, builder)
   File "/usr/share/catfish/catfish/CatfishWindow.py", line 267, in 
     modified_icon = self.load_symbolic_icon('document-open-recent', 16)
   File "/usr/share/catfish/catfish/CatfishWindow.py", line 387, in 
     icon = icon_info.load_symbolic(color, color, color, color)[0]
gi._glib.GError: Error opening file: No such file or directory

I have tried a complete reinstall via synaptics but that made no difference.

This is on a brand new installation of 14.04


More information about the xubuntu-users mailing list