[xubuntu-users] zapped boot info

Wes James comptekki at gmail.com
Thu May 8 02:51:39 UTC 2014

On Wed, May 7, 2014 at 8:48 PM, Wes James <comptekki at gmail.com> wrote:

> I have a mac pro (2010?) that is set up with xubuntu 12.04.  The first
> disk in the system has windows, the second has os X and xubuntu / and swap
> partitions.  The user upgraded to maveriks, but now when the system start
> you can see Windows, Xubuntu and OS X in the refit boot menu.  When you
> select Xubuntu, it boots in to windows.  I booted from the super grub disk
> ( http://www.supergrubdisk.org/ ) and can select the Xubuntu option and
> it boots fine.  I've looked in gparted to see where the boot loader might
> have been for xubuntu, but I can't tell.  There is a /boot folder so I
> think the system was partitioned in to / and swap only.  Any suggestions on
> getting xubuntu booting again.  I've tried update-grub2, but that doesn't
> help.  I've looked at using the grub-install, but I'm not sure what
> parameters I'd use to run it.  I tried:
> sudo grub-install /dev/sda
> but it says it can't do that on a GPT partition. Same with /dev/sdb.
I just found this and will try it tomorrow:


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20140507/a55a918a/attachment.html>

More information about the xubuntu-users mailing list