[xubuntu-users] Strange sound problem

Neil Winchurst neilwin at drofle.co.uk
Mon Sep 23 16:18:51 UTC 2013


I have a desktop computer. I also have some external speakers and some 
head phones. They all work fine and as expected.

Recently I bought a new laptop and it is running Xubuntu 13.04. For the 
first time yesterday I tried the headset. When I partly push the plug 
into the relevant socket I hear the sound in both ears, but the laptop 
speakers are still on. When I push the plug in a bit more I get sound in 
just the left ear plus the laptop speakers. When I push the plug fully 
home all sound stops, headphones and speakers.

So I tested the external speakers with the same result. Now my first 
thought was, faulty socket, but then I thought, in that case it wouldn't 
work at all, right? So I am wondering if it could be a software problem, 
that is, something not set right somewhere.

I really don't want the hassle of sending the laptop back to base. Apart 
from anything else there is now a lot of private/personal data on there. 
Has anyone had anything like this happen? If all else fails I think I 
will just put up with it. The desktop is fine and the laptop speakers 
are fine too.

Any help, suggestions please?

Neil





More information about the xubuntu-users mailing list