[xubuntu-users] Website completely inaccessible from Xubuntu

Chris Feld mdmcaf at gmail.com
Sat Sep 7 01:42:24 UTC 2013

That really is weird.

What about pinging the URL? As well as the usual traceroute and whois.

All I can think of is that there's either some really weird setting in your
network connection or the site has blacklisted your IP address.
On Sep 6, 2013 7:40 PM, "Anthony Papillion" <anthony at papillion.me> wrote:

> On 09/06/2013 08:27 PM, Chris Feld wrote:
> > If you're using Chromium I ran into a similar problem with my Xubuntu
> > machine where I had to close every tab manually (you can't just close
> > the browser) and finally Chromium itself before I was able to access the
> > website again.
> >
> > If not, have you tried another browser from within the Xubuntu machine?
> I use Firefox but I went ahead and installed Chromium just for giggles
> to see if it would work. Nope, doesn't work at all. DNS lookup happens
> with no problem but when it tries to connect it just times out.
> This is weird...
> Anthony
> --
> xubuntu-users mailing list
> xubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/xubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/xubuntu-users/attachments/20130906/3c61e810/attachment.html>

More information about the xubuntu-users mailing list